002164聊聊通达信私募操盘指标公式

002164聊聊通达信私募操盘指标公式 大通燃气股票,任天堂股票,关于股票,包括哪些基本要素!

002164聊聊通达信私募操盘指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);DPYJ:=(K+D)/2,LINETHICK2 ;基本线:=EMA(DPYJ,5)/1.5 ;基本线2:=EMA(DPYJ,2)/1.5,COLORRED;波段线:=5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK1,COLORRED;AAA:=(C*2+H+L)/4*10;DF:=EMA(AAA,13)-EMA(AAA,34);DEAA:=EMA(DF,5);macd:2*(DF-DEAA)*5.5,LINETHICK2,COLOR00FF00;MACDFS:= IF(MACD=0,MACD,0),COLOR00FF00,LINETHICK2;STICKLINE(MACDFSREF(MACDFS,1),MACDFS,0,0.5,0),COLOR00FF00;MACDZS:=IF(MACD=0,MACD,0),COLORFF00FF,LINETHICK2;STICKLINE(MACDZSREF(MACDZS,1),MACDZS,0,0.5,0),COLORFF00FF;DD:=MACDREF(MACD,1) AND 波段线0 AND 波段线100;M买:=IF(DDREF(DD,1) ,5,0),COLORRED,LINETHICK2;M1:=EMA(MA(波段线,5),3);STICKLINE(波段线108 AND 波段线=M1,MACD-2,MACD,2,0),COLORF0F000;STICKLINE(波段线0 AND 波段线M1,MACD,0,1,0),COLORRED;VAR2AAA:=REF(LOW,1);VAR3AAA:=SMA(ABS(LOW-VAR2AAA),13,1)/SMA(MAX(LOW-VAR2AAA,0),13,1)*100;VAR4AAA:=EMA(IF(CLOSE*1.2,VAR3AAA*13,VAR3AAA/13),13);VAR5AAA:=LLV(LOW,34);VAR6AAA:=HHV(VAR4AAA,34);VAR7AAA:=IF(LLV(LOW,56),1,0);VAR8AAA:=EMA(IF(LOW=VAR5AAA,(VAR4AAA+VAR6AAA*2)/2,0),3)/618*VAR7AAA;VAR9AAA:=EMA(CLOSE,5);VAR10A:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);VAR11A:=EMA(IF(LOW=VAR5AAA,(VAR4AAA+VAR6AAA*2)/2,0),3)/618*VAR7AAA*(-1);VAR12A:=EMA(CLOSE,5)*(-1);减仓:=IF(VAR12AREF(VAR12A,1),VAR12A,0),COLOR10E410,LINETHICK0;增仓:IF(VAR9AAAREF(VAR9AAA,1),VAR9AAA*0.2,0),COLOR1010FF,LINETHICK1;进仓:IF(VAR8AAAREF(VAR8AAA,1),VAR8AAA*1,0),COLOR10FFFF,LINETHICK1;洗盘:=IF(VAR11AREF(VAR11A,1),VAR11A*8,0),COLORFFF810,LINETHICK0;主力持仓:=LOW,COLORFF10FF,LINETHICK0;增减力度:=VAR10A*5,COLORWHITE;XL1:=MA(LOW,2)*0.96;XL2:=MA(LOW,26)*0.85;XL3:=REF(XL1,1)XL2 AND REF(XL1,1)XL1 AND REF(XL1,1)REF(XL1,2);STICKLINE(XL3,0,VAR8AAA*1,3,0),COLOR006EFF;DRAWTEXT(XL3,VAR8AAA*1,'买'),COLOR0000FF;买:=DRAWICON(XL3,VAR8AAA*1,4),COLORRED;V0:=0,COLORFFA2AF;洗盘1:=(MACD0 AND MACDREF(MACD,1)AND 增减力度REF(增减力度,1) AND 增减力度0 )*5;X1:=(3*C+L+H+O)/6;FA:=(EMA(CLOSE,5)-EMA(CLOSE,21))*4;VAR10AA:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);VAR20A:=C=LLV(C,4) AND (REF(C,1)REF(C,2) OR REF(C,1)REF(C,3)) OR REF(C,1)=LLV(C,4) AND CREF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND CREF(C,1) OR REF(C,3)=LLV(C,4) AND CREF(C,1) AND CREF(C,2);VAR30A:=REF(C,1)=LLV(C,4) AND C=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=REF(C,3) AND REF(C,2)REF(C,4) AND C=REF(C,1);VAR40A:=(20*X1+19*REF(X1,1)+18*REF(X1,2)+17*REF(X1,3)+16*REF(X1,4)+15*REF(X1,5)+14*REF(X1,6)+13*REF(X1,7)+12*REF(X1,8)+11*REF(X1,9)+10*REF(X1,10)+9*REF(X1,11)+8*REF(X1,12)+7*REF(X1,13)+6*REF(X1,14)+5*REF(X1,15)+4*REF(X1,16)+3*REF(X1,17)+2*REF(X1,18)+REF(X1,20))/210;MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);CB:=EMA(VAR40A,13);卖1:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX50,2) AND CROSS(MA(DX,2),DX);DRAWICON(FILTER(卖1=1,1),3,2); DRAWTEXT(FILTER(卖1=1,1),1.02,'卖'),COLORGREEN;量买:LLV(DX,2)=LLV(DX,7) AND COUNT(DX0,2) AND CROSS(DX,MA(DX,2)) AND MACDREF(MACD,1);DRAWTEXT(FILTER(量买=1,5),1.13,'买'),COLORRED;DRAWICON(FILTER(量买=1,5),5,1);加仓:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;DRAWTEXT(FILTER((CROSS(加仓,0) OR CROSS(CLOSE,CB)) AND 量买=1,3),1.5,'加'),COLORWHITE;跟:=MA(X1,18)=REF(MA(X1,18),3) AND CROSS(CLOSE,MA(X1,18));启动:(FILTER((CROSS((EMA(CLOSE,2)-EMA(CLOSE,10)),EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2))AND EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2)0 AND CROSS(C,MA(C,20))),90))*60;A7A:=C-REF(C,1);A8A:=100*EMA(EMA(A7A,6),6)/EMA(EMA(ABS(A7A),6),6);进:((LLV(A8A,2)=LLV(A8A,7) AND MACDREF(MACD,1)AND COUNT(A8A0,2) AND CROSS(A8A,MA(A8A,2))))*6,COLORRED;倍量:=((VREF(V,1)*1.91) AND CREF(C,1))*5;AA1A:=volREF(LLV(VOL,21),1);AA2A:=VOLREF(LLV(VOL,55),1);AA3A:=ABS(VOL-REF(VOL,1))/REF(VOL,1)=0.05;STICKLINE(倍量,0,V/2000000,1,0),COLORYELLOW;缩量5:=REF(LLV(V,5),1);缩量15:=REF(LLV(V,15),1);缩量30:=REF(LLV(V,30),1);地量:=V缩量15;放量:=V4*缩量15;STICKLINE(地量 ,0,0-2,2,0),COLOR00FFFF;TYP:=(HIGH+LOW+CLOSE)/3;cci:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));A:=REF(C,1);rsi:=SMA(MAX(C-A,0),6,1)/SMA(ABS(C-A),6,1)*100;A1:=(C/MA(C,5)-1)*100-10;A2:=(C/MA(C,13)-1)*100-10;A3:=(C/MA(C,34)-1)*100-15;A4:=RSI18;A5:=CCI-120;A6:=COUNT(ABS(C/REF(C,1)-1)*100=6,30)=1;底部:=(A1 AND A2 AND A3 AND A4 AND A5 AND A6)*20,COLOR00FFFF,LINETHICK2;LC1:=REF(CLOSE,1);RSI4:=((SMA(MAX(CLOSE - LC1,0),4.1,1))/(SMA(ABS(CLOSE - LC1),4.1,1)))*(100);很准1:=CROSS(RSI4,20);RSI4选股1:IF(很准1 AND MA(C,60)REF(MA(C,60),1),10,0);强区:=波段线108 AND 波段线=M1 AND MACDREF(MACD,1)AND( REF(增仓,1)0 OR REF(洗盘1,1)=5 OR REF(洗盘1,2)=5 );强1:=IF(波段线108 AND 波段线=M1REF(波段线108 AND 波段线=M1,1),5,0);强2:=IF(强区REF(强区,1),10,0);RSVK:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;KK:=SMA(RSVK,3,1);DK:=SMA(KK,3,1);JK:=3*KK-2*DK;短顶:=(JK120 AND JK98 AND JKREF(JK,1));STICKLINE(短顶,MACD+3,MACD,0.5,MACD),COLORYELLOW;{http://www./}XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1); XIAO3:=EMA(XIAO2,10); XIAO4:=LLV(LOW,33); XIAO5:=EMA(IF(LOW=XIAO4,XIAO3,0),3); STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,3,0),COLOR005500; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,2.6,0),COLOR007700; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,2.1,0),COLOR009900; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,1.5,0),COLOR00BB00; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,0.9,0),COLOR00DD00; STICKLINE(XIAO5REF(XIAO5,1),0,XIAO5,0.3,0),COLOR00FF00; 私募进场:IF(XIAO5REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW; 私募洗盘:IF(XIAO5REF(XIAO5,1),XIAO5,0),COLORGREEN,,NODRAW;

辨析以为,商场大趋向仍居于箱内震荡格局走势,一手一足在迫近箱内下轨则商场的抄底资金便会进场;一手一足迫近箱内上轨,获利盘便会涌出,现出调整走势。按照这种节奏,商场的操作相反便的简略。操作上,一手一足在2900点下方要逐步进场,缓慢格局;一手一足在2920点上方,便留意可能在的潜在压力。

以上就是小编为您带来的关于“002164聊聊通达信私募操盘指标公式”全部内容,更多内容请关注广东股票网-通达信炒股公式!

相关推荐