安硕信息股票:通达信强弱多空指标公式

安硕信息股票:通达信强弱多空指标公式 海南板块,皖能电力股票,道琼斯股指期货实时,你肯定没了解过

安硕信息股票:通达信强弱多空指标公式

LC:=REF(CLOSE,1);rsi:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;R1:=EMA(RSI,4)-EMA(RSI,120)*0.1;AA:=ABS((2*CLOSE+HIGH+LOW)/4-EMA(CLOSE,24))/EMA(CLOSE,24);JA:=dma((2*CLOSE+LOW+HIGH)/4,AA);CC:=CLOSE/JA;MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);MAAA:=((MA1-JA)/JA)/3;A:=MA1-MAAA*MA1;B:=EMA((CLOSE+O+H+L)/4,24);多:=B=REF(B,1) OR R1REF(R1,1);空:=B=REF(B,1) OR R1REF(R1,1);股:=A=REF(A,1);币:=A=REF(A,1);STICKLINE(股 OR 多,80,50,4,0),COLOR000066; STICKLINE(币 OR 空,80,50,4,0),COLOR003300;STICKLINE(股,50,20,4,0),COLOR330044;STICKLINE(币,50,20,4,0),COLOR660000;{http://www./}RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;全套牢1:=COST(0.01);全套底1:=L全套牢1 AND RSI120,COLOR8977FF,NODRAW;STICKLINE(全套底1,50,83,1,0),COLOR8977FF;买点1:=REF(全套底1,1)=1 AND 全套底1=0,COLORRED,NODRAW;STICKLINE(买点1,50,100,1,0),COLORRED;全套牢2:=COST(0.05);全套底2:=L全套牢2 AND RSI125,COLOR00FFFF,NODRAW;STICKLINE(全套底2,50,70,1,0),COLOR00FFFF;买点2:=REF(全套底2,1)=1 AND 全套底2=0,COLORFF00FF,NODRAW;STICKLINE(买点2,50,77,1,0),COLORFF00FF;全解套2:=COST(0.7);全解顶2:=H全解套2 AND RSI183,COLORFFFFFF,NODRAW;STICKLINE(全解顶2,50,83,1,0),COLORFFFFFF;全解点2:=REF(全解顶2,1)=1 AND 全解顶2 =0,COLORFFFF00,NODRAW;STICKLINE(全解点2,50,100,1,0),COLORFFFF00;DRAWTEXT(全解点2,100,'危险'),COLOR0066FF;全解套1:=COST(0.5);全解顶1:=H全解套1 AND RSI180,COLOR00FF00,NODRAW;STICKLINE(全解顶1,50,70,1,0),COLOR00FF00;全解点1:=REF(全解顶1,1)=1 AND 全解顶1 =0,COLORFF0000,NODRAW;STICKLINE(全解点1,50,88,1,0),COLORFF0000;DRAWTEXT(全解点1,70,'小心'),COLOR0000FF;DRAWTEXT(全解顶2,90,'警觉'),COLOR00FFFF;DRAWTEXT(买点1,100,'抄底'),COLOR00FFFF;DRAWTEXT(买点2,70,'准备'),COLOR00FFFF;A01:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);趋势:EMA(A01,5);DRAWBAND(趋势,RGB(0,22,224),A01,RGB(255,50,50));强弱:R1;IF(R1REF(R1,1),R1 ,DRAWNULL),COLORRED,LINETHICK3;IF(R1REF(R1,1),R1 ,DRAWNULL),COLORGREEN;强:HHV(R1,24),COLORLIRED;弱:LLV(R1,24),COLORCYAN;bias1:=(C-MA(C,6))/MA(C,6)*100;BIAS2:=(C-MA(C,12))/MA(C,12)*100;BIAS3:=(C-MA(C,24))/MA(C,24)*100;BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;乖离:=MA(BIAS,3),NODRAW;STICKLINE(乖离-6 AND 乖离=-12,10,0,1,0),COLOR005C00;STICKLINE(乖离-12 AND 乖离=-18,20,10,1,0),COLOR0099FF;STICKLINE(乖离-18 AND 乖离=-30,30,20,1,0),COLOR33CCFF;STICKLINE(乖离-30,50,40,1,0),COLORRED;DRAWTEXT(乖离-30,40, 'B'), COLORWHITE;DRAWTEXT(乖离-30 AND ISLASTBAR,30, '长买'), COLORWHITE;VARC1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;VARC2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VARC3:=(SMA(VARC2,3,1)-18)*1.55;VARC4:=SMA(VARC3,3,1);VARC5:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;VARC6:=SMA(VARC5,10,1);VARC7:=(EMA(SMA(VARC6,8,1),34)-25)*2.6;VARC8:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);VARC9:=POW(MA(LOW,5),2)+MA(LOW,5);VARCA:=POW(MA(HIGH,5),2)+MA(HIGH,5);VARCB:=((VARC8-LLV(VARC9,64))/(HHV(VARCA,64)-LLV(VARC9,64))*150+65-10)/2;VARCC:=SMA(VARCB,3,1)*1.5-46;VARCD:=SMA(VARCC,3,1);VARCE:=3*VARCC-2*VARCD;VARCF:=(VARC1+VARC2+VARC5)/3;VARC10:=((VARC3+VARC3+VARC6+VARCC)/4-15)*1.67;VARC11:=((VARC4+VARC4+VARC7+VARCD)/4-15)*1.67;VARC12:=((VARC1+VARC5*2+VARCF+VARC10+VARC11+VARCB+VARCC+VARCD+VARCE)/10-15)*1.67;VARC13:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1)+0.9;VARC14:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1)+0.92;VARC15:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.93;VARC16:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1)+0.94;VARC17:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1)+0.95;VARC18:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1)+0.91;VARC19:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1)+0.96;VARC1A:=((VARC13*8+VARC14*8+VARC15*8+VARC16+VARC17+VARC18+VARC19)/28-0.1)*185;VARC1B:=SMA(VARC1A,3,1);获利筹码: (VARC3+VARC6+VARC1B*2)/4,COLORYELLOW ;买入持股:IF(获利筹码=REF(获利筹码,1),获利筹码 ,DRAWNULL),COLORFF00FF,LINETHICK3;卖出持币:IF(获利筹码REF(获利筹码,1),获利筹码 ,DRAWNULL),COLORCYAN,LINETHICK2;HHV(获利筹码,24),COLORRED;LLV(获利筹码,24);风险:100,DOTLINE;CQ:=100*(C-LLV(L,34))/(HHV(C,34)-LLV(L,34)); SAT:=(AMOUNT/C)/(HHV(AMOUNT,34)/HHV(C,34));饱和度:=IF(SAT1,1,SAT)*100;W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W20,REF(C,W2),REF(C,W2));W4:=CROSS(C,REF(W3,1));顶:STICKLINE(饱和度=97 AND CQ90,90,100,1,0),COLORGREEN;STICKLINE(W4 AND COUNT(W4,5)=1,95,100,1,0),COLORRED;A05:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;A02:=(趋势-REF(趋势,1))/REF(趋势,1)*100;A03:=EMA(C,5);A04:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;趋势线:=(MA(3*SMA(A04,6,1)-2*SMA(SMA(A04,5,1),5,1),2));底:(A02-10 AND A02REF(A02,1))*25,COLORRED;DRAWICON(底 AND A03REF(A03,1),25,37);IF(CROSS(趋势,A01)AND 趋势70 AND 趋势线80,90,100),COLORGREEN;

下面这个表格大概记录了一下华夏幸福主要产业园区的产业集群规划,战略合作伙伴以及部分入驻的公司。由于没有完整详尽的公开资料,表中信息的准确性和及时性肯定是有问题的,这里也只是分析一下大概的方向。

以上就是小编为您带来的关于“安硕信息股票:通达信强弱多空指标公式”全部内容,更多内容请关注广东股票网-通达信炒股公式!

相关推荐