002116,通达信上穿50坚决买进指标公式

002116,通达信上穿50坚决买进指标公式 000158常山股份,中国股市报道,股票配股是利好还是利空 你必须烂熟于心

002116,通达信上穿50坚决买进指标公式

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;强弱分界: 80,COLORYELLOW;主力筹码集中度:WINNER(C)*100,COLORRED,LINETHICK1;散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN,LINETHICK1;获利盘%:WINNER(CLOSE)*100,NODRAW,COLOR00FFFF;{http://www./}A1:=REF(CLOSE,2);A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;A4:=REF(LOW,1);A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);A7:=LLV(LOW,29);A8:=HHV(A6,37);A9:=IF(MA(CLOSE,90),1,0);A10:=EMA(IF(LOW=A7,(A6+A8*2)/2,0),3)/1688*A9;A11:=IF(A10100,100,A10);STICKLINE(A11,0,A11,4,1),COLORF00FF0;吸筹:A11,COLORLIBLUE;{my指标公式网http://www./}突破:=REF(EMA(C,13),1)COLORMAGENTA,NODRAW;A1X:=(EMA(C,13)-突破)/突破*100,NODRAW;拉升:IF(A1X=0,REF(EMA(C,13),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORYELLOW,NODRAW;警惕变盘:IF(A1X0,REF(EMA(C,13),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORWHITE,NODRAW;持币:IF(A1X0,突破,DRAWNULL)COLORGREEN,NODRAW;DRAWTEXT(拉升 AND ISLASTBAR,60,' 拉升'),COLORRED;DRAWTEXT(警惕变盘 AND ISLASTBAR,60,' 警惕变盘'),COLORYELLOW;DRAWTEXT(获利盘%=98 AND ISLASTBAR,80,' 获利就走'),COLORYELLOW;DRAWTEXT(吸筹=18 AND ISLASTBAR,80,' 适当加仓'),COLORYELLOW;CCT:=DYNAINFO(8);AAA:= FILTER(CCT=0,350) ;DRAWTEXT(AAA,10,'★此股今日未开盘,不能分析'),COLORFF00FF;VAR1:=SMA(EMA(((C+L)/2-LLV(L,13))/(HHV((H+C)/2,13)-LLV(L,13))*100,3),7,1)-(13);RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100)-70;RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;FATK:=SMA(RSV1,5,1);趋势线:SMA(FATK,5,1)COLORYELLOW,NODRAW;买卖线:(7*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1),2,1)),NODRAW,LINETHICK2,COLORRED;B13:DRAWICON((ZIG(3,3)REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)=REF(ZIG(3,3),3)),2,1) ;S13:DRAWICON((ZIG(3,3)REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)=REF(ZIG(3,3),3)),96,2);B3:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),20,'+20'),COLORRED;B6:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),30,'+40'),COLORRED;B9:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),40,'+60'),COLORRED;B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),50,'+80'),COLORRED;B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),60,'+100'),COLORRED;S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),50,'-100'),COLORGREEN;S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),60,'-80'),COLORGREEN;S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),70,'-60'),COLORGREEN;S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),80,'-40'),COLORGREEN;S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),90,'-20'),COLORGREEN;CA1:=IF( 趋势线80 AND S13,1,0);CA2:=IF( 买卖线6 AND A210 AND B13,1,0);DDA:=' 跌,先卖再补';DRAWTEXT(CA1,100,DDA),COLORGREEN;DDB:=' 高吸筹与加仓100%买';DRAWTEXT(CA2,70,DDB),COLORRED;

联创永泉投研负责人也表示,目前以创业板为代表的小盘成长股估值依旧偏贵,合适的进场时机还需要等待。该市场人士还进一步指出,结合今日的最新市况来看,诸如上周五新能源概念主题的炒作,整体依旧缺乏业绩支撑,中短期内预计很难有明显的持续性。

以上就是小编为您带来的关于“002116,通达信上穿50坚决买进指标公式”全部内容,更多内容请关注广东股票网-通达信炒股公式!

相关推荐